Platform unavailable
Incident Report for Intasite
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:22 UTC
Monitoring
The issue with one of our providers appears to have been resolved and our systems are all operational.

We are monitoring our systems for any further issues.
Posted Jun 21, 2022 - 07:09 UTC
Investigating
One of our service providers is currently experiencing an outage.

We are waiting for an update from them.
Posted Jun 21, 2022 - 07:00 UTC
This incident affected: Website, Intasite Platform, Video Streaming, Manager Portal, and API.